4 Replies Latest reply on Oct 26, 2015 8:55 AM by gavin.mcgaffic

    LANDesk 9.6 SP2 Agents not installing

    Rookie

      Hello,

       

      I have LANDesk agents that worked fine a week ago during deployments that are not working now. 

       

      During installation to client either manually or remotely push client gets a windows that LDAV needs a reboot and installation does not continue.  If reboot is issued client comes back up to the same screen that LDAV needs a reboot to activate (cycle repeats endlessly).  I have checked my AV license and it is still valid.

       

      Does anyone have any ideas on what to check for? 

       

      Thanks in advance

      Gavin

        • 1. Re: LANDesk 9.6 SP2 Agents not installing
          nick.evans SupportEmployee

          Hi Gavin.Mcgaffic,

          So your installing an agent including LDAV, and as it installs, it gives you a Landesk prompt indicating that the device needs to reboot, and after rebooting it continues to give you this prompt? Typically the prompt occurs once the install finishes, but you are saying that after a reboot, you still do not see an agent installed?

          Or is it that the agent installs, but continually asks for reboots?

          • 2. Re: LANDesk 9.6 SP2 Agents not installing
            Rookie

            What I see if after the agent installs (includes AV) it needs to reboot to remove prior AV (MacAfee).  The agent then continuously asks for reboot after the system has already rebooted.  I think the main reason I'm encountering this issue is because during the installation of the agent it uses Shortname and not FQDN.  I corrected this in the registry (pointing at the FQDN instead) on the systems that I had the issue with and then tried to re-push those agents out after running the uninstall.  This seemed to have corrected my issue for the time being. 

            • 3. Re: LANDesk 9.6 SP2 Agents not installing
              nick.evans SupportEmployee

              Hi Gavin,

              That's interesting, I would not have expected the name to matter, but if it corrected it for you I guess it might.

              If you find it only occurs on devices that have McAfee on them, you could try installing AV, and bypass the compatibility check.

               

              How to Install the LANDesk AV bypassing the Inc... | LANDESK User Community

              https://community.landesk.com/support/docs/DOC-30308

               

              I can't say for sure it would help, but occasionally if the installer hits an application it is in conflict with (McAfee) it can cause weird behavior. Something worth keeping in mind should the issue reoccur.

              • 4. Re: LANDesk 9.6 SP2 Agents not installing
                Rookie

                Thanks Nick for the reply and check in on this though