0 Replies Latest reply on Oct 14, 2015 1:51 PM by baderr

    Management Console 9.6sp2, cannot open due to lost permissions, Win8.1

    baderr Rookie

      To help out someone else...

       

      There was an update, October 2015, to my Windows 8.1 desktop that runs Landesk Management console 9.6sp2. After restarting, a Windows error popped up when I tried to open the management console. It stated some nonsense about not being able to open the file due to a variety of issues, including not having permissions.

       

      This is a workstation hooked to a domain and I was logged on as an account with Admin permissions due to a group on the domain that gave such rights.

       

      I checked the file permissions of the Managemenet Console file and the permissions for the domain were still in place.

       

      I checked the updates that were installed, and some were fixing account security issues. Any windows update affecting those types of security issues cannot be uninstalled.

       

      I tried to manually install the one update that the computer needed and looked like would fix the problem, but it wouldn't install, probably because I didn't really have any rights.

       

      I was able to open the Start button link of "Command Prompt", but not "Command Prompt (Admin)", and I was always able to open both before.

       

      The last was the clue that helped me find the fix on TechNet... see Admin Rights Win 8.1 Completely Lost

       

       

      Just wish I knew why it happened.