5 Replies Latest reply on Aug 11, 2008 5:49 AM by zman

    RE:Image Capture problems CBA Error

    Rookie

       

      Hi Guy's,

       

       

      Please could someone help me on this one....:_| 

       

       

      I am trying to capture an image from a Laptop using Image Capture when I initiate the job it goes quite far then I get a CBA error.

       

       

      I have attached the error message ...but also what happens is on the screen of the Laptop I get a setup error message from the winpe

       

       

      " \i386\system32\drivers2\iSator.sys has not been found."

       

       

      I know what some of you might say..... "Why don't you include the SATA drivers in the Winpe image!" But I have already done that i added them to the ldvpe1.img file.

       

       

      One thing I did notice is that the error comes just after ldvpe0.img initiation.

       

       

      Could this be something to do with the Landesk Agent (CBA error)??

       

       

      Please Help

       

       

      The Hover

       

       

       

       

       

       

       

       

        • 1. Re: RE:Image Capture problems CBA Error
          zman Master

          Hover,

           

          If you have not done see review this doc especially the bottom. http://www.droppedpackets.org/osd/osdsata/ Also, make sure you have updated you PXE reps.

           

           

           

           

           

           

           

           

           

          When you boot into winpe does the file actually exist where the error indicates the file should be installed?

          1 of 1 people found this helpful
          • 2. Re: RE:Image Capture problems CBA Error
            Rookie

             

            Zman,

             

             

            Thank you for your reply extremely helpful.  In answer to your question there is no such folder as i386\system32\driver2\  ... I thought that the Winpe instation files have their own drivers that are stored on LANDesk Core server thus like your link you just sent you install the drivers so that they can be used within the Winpe.

             

             

            Is it possible to deploy an image to a computer and then modify that image and caputre it to re-deploy?  This is kninda what Im trying to do.

             

             

            I will try that site link now just to make sure but first I will uninstall the LANDESK AGENT on the client.

             

             

            Thanks Again

             

             

            DA Hover:) 

             

             

             

             

             

            • 3. Re: RE:Image Capture problems CBA Error
              zman Master

              Is it possible to deploy

              an image to a computer and then modify that image and caputre it to

              re-deploy? This is kninda what Im trying to do.

               

               

               

               

               

               

              Yes it is possible. This is what we do (readers digest version) Remember there are multiple ways of doing this:

               

               

               

              1. Do an unattend on the machine. Clean copy of XP.

              2. Customize the image to our standings. We always use scripts for our customizations so there is little issues with human errors and it is documented.

              3. Sysprep. Important.

              4. Boot into windows pe and capture the image.

              5. Deploy the image and test.

               

              • 4. Re: RE:Image Capture problems CBA Error
                Rookie

                 

                You really are Z man thanks

                 

                 

                What I'm doing though is pushing out an image that is already stored on LANDesk.

                 

                 

                Adding SPS3 and other Apps

                 

                 

                Then doing SYSPREP and trying to run the Capture image process on the machine from LANDesk

                 

                 

                Would this work??:0

                 

                 

                Also I have a DHCP server as a PXE rep how do I update the PXE reps?

                 

                 

                Your regular pain Da Hover?:|

                 

                 

                • 5. Re: RE:Image Capture problems CBA Error
                  zman Master

                   

                  Should work, however watch out for agent s that you install on the image (Virus Scan, security, etc...) Most of them have client guids much like LANDesk and may not work well or at all after being imaged (all machines will have the same guid).

                   

                   

                  Find the script PXE Representative Deployment (8.8 under OSD - All other scripts - older version I believe under manage scripts) and use this.

                   

                   

                  No PITA don't worry.