5 Replies Latest reply on Aug 20, 2008 2:33 PM by Jared Barneck

    PXE-53 error only on some machines

    Apprentice

      We have several Dell Optiplex 745's that get the PXE-53 (no boot image found) error.  This is befor you get the F8 menu.

      Most of our 745's work fine, and we have not seen this on other models.

       

      We have tried updating the Bios to 2.6.1 from 2.3.1 (No broadcom Nic updates we could find)

      We have tried different network ports.  (including one that we know works on other models)

      We made sure there was only one PXE server on the subnet.

      We have re-deployed the PXE rep.

      We are on LANDesk 8.8 sp1

      I have looked at doc-1865 and doc-1143

       

       

       

      Any thoughts on what we could try to fix this?

        • 1. Re: PXE-53 error only on some machines
          bhadzik Apprentice

           

          Does it matter which subnet/pxe rep it comes from?

          Any way you can setup a port monitoring and use wireshark to sniff the packets?

           

           

          Is there any special options in your dhcp server?

           

           

          • 2. Re: PXE-53 error only on some machines
            MarXtar ITSMMVPGroup

             

            Connect a machine that is failing to pxe boot on a hub ( not a switch) connected to one of your switch ports.  Also connect another machine that you have connected to the same hub and have it acting as your pxe rep.

             

             

            Does the pc still fail to boot to pxe?

             

             

            I've seen a few occassions where non-standard switch configurations have blocked the pxe sequence and putting a hub in the middle removes this from the pc to rep equation.

             

             

            Mark Star - http://www.marxtar.com

             

             

            Home of Power State Notifier & Wake-On-WAN for LANDesk

             

             

             

             

             

            • 3. Re: PXE-53 error only on some machines
              Jason SupportEmployee

               

              What Bios version are your working 745's on?

               

               

              Do these 745's have a different NIC in them?

               

               

              You do not have an allowed.txt on your PXErep do you?

               

               

              It would be located on the root of the c: drive on the rep. If you do make sure that the machines MAC address in question are listed.

               

               

               

               

               

               

               

               

              • 4. Re: PXE-53 error only on some machines
                Apprentice

                We have decided to just drop the image to the hard drive in another machine and put it back into the failing machine for now.

                 

                We don't have the time right now to find a hub and get all the sniffing stuff set up.

                 

                 

                And again I can pug the cable into one 745 and it fails, take that same cable and plug it into another and it works.

                 

                We don't rally have any special settings in the dhcp server, although the subnet mask is 255.255.252.0 so we have about 1024 IP's in the subnet.

                 

                I don't think the NIC's  are different, but you never know with Dell.  I did provide the version numbers in the original post.

                 

                No allowed.txt on the drive.

                • 5. Re: PXE-53 error only on some machines
                  Jared Barneck SupportEmployee

                  What do you see in a packet capture?

                   

                  Are we sending valid data and that hardware is not understanding it?  Or are we sending something invalid.  If it is only that one piece of hardware, and always only that one piece of hardware, then it is that machine, its PXE code in the BIOS is broke or some setting in the BIOS is making it appear that way.  If it is any machine but happens randomly, then it may be the network or even the PXE rep itself having intermittant problems that would be difficult to track down.