2 Replies Latest reply on Dec 1, 2015 12:28 PM by cbrooksh

    Fuse did not install with agent on LDMS 9.6

    Rookie

      I've been reading the doc "Install and trouble shoot landesk fuse".  The doc states:

       

      I don’t see LANDESK Fuse on my device

      If you’re a LANDESK Management Suite customer as well, for both OS X and for Windows, the LANDESK Fuse application is bundled with the install of the LANDESK agent.  Install a 9.6 or greater agent and LANDESK Fuse will install with it.

       

      I've got the agent installed on a machine and can see the machine in the management console, but I don't see fuse.  What settings do I need to enable in the agent configuration to get fuse to install to the local machine?

        • 1. Re: Fuse did not install with agent on LDMS 9.6
          masterpetz ITSMMVPGroup

          Hi,

           

          can you tell me on which servicepack version you are exactly? Fuse is no longer Fuse, it's called workspace now. I can speak only of SP2 because I don't have another server available at the moment. So in the agent configuration on your core you have to activate  the option "LANDESK Workspace" below the tab "Distribution and Patch":

           

           

          If you activate this and redeploy the agent then there should be a shortcut on your client called LANDESK Workspace. Thats it.

          And if you are not on SP2 and you want to use workspace I have only one advice, update!

          Hope it helps.

           

          Kind regards

          Christian

          • 2. Re: Fuse did not install with agent on LDMS 9.6
            Rookie

            We're on version 9.60.2.48.  That explains a lot about Fuse becoming workspace now.  Thanks for clearing that up!