3 Replies Latest reply on Nov 5, 2015 7:23 AM by pmitola

    9.6 SP2 Update Fail - error message

    Apprentice

      Has anybody received this error during the last part of SP2.....

       

      LANDESK Workspace 7.8

      Incorrect function.

       

          Bridgeit.inf: (0x00000001) Install Only Files\LANDesk.Common.RunMethod.exe assemblyFile%SPEQUAL_SIGN%"LANDesk.Install.Common.Actions.dll" Class%SPEQUAL_SIGN%"BridgeIT" Method%SPEQUAL_SIGN%"UpgradeInstances" commandLine%SPEQUAL_SIGN%"UpgradeCommand",60000

       

          Bridgeit.inf: (0x00000001) Install Only Files\LANDesk.Install.ConfigUtility.exe "addstsandencryptionthumbprinttowebconfig" "LANDESK Secure Token Server" "*.BridgeIT",60000

       

       

      It fails at this part, I clicked Try Again and it keeps failing. Any ideas?

        • 1. Re: 9.6 SP2 Update Fail - error message
          Apprentice

          So, after I got that error message I clicked canceled and reboot. Seems SP2 is installed.

          When I go up to Help and About LANDesk. Its showing..

          LANDesk Software 9.60 - Service Pack 1 9.60.1.119B

          LANDesk Software 9.60.1 - Software License Monitoring 9.60.1

          LANDesk Software 9.60 - Service Pack 2 9.60.2.72A

           

           

          Is there any reason why its still showing Service Pack 1 on the first line?

          • 2. Re: 9.6 SP2 Update Fail - error message
            Frank Wils ITSMMVPGroup

            It will always show your full upgrade history. If you will install a Component Pack now, it will be added to the end of the list, for example.

             

            Please be aware though, that even though the SP might have installed correct, your Workspace update did fail. If you look at your extracted SP, there are a number of maps, numbered 1,2,3,4,5.

             

            The Workspaces update is in map ''5". Try to run it again separately now that you rebooted your Core.

             

            Frank

            • 3. Re: 9.6 SP2 Update Fail - error message
              Apprentice

              Ok thanks. Now when it comes to updating the clients agent with SP2. Is it best to do it through Patch and Compliance or create a schedule task from the newly created agents?

              I noticed when I did a task from the newly created agents and deployed it to a couple of computers, it removes the agent and AV and re-installs them both. Is there a way just to update the agent to SP2 without removing AV?