3 Replies Latest reply on Aug 22, 2008 4:00 AM by MarXtar

    Completion of tasks not working

    Rookie

       

      Having a couple of problems:

       

      1. On user delayable packages, users have delayed a package, which has then prompted them again and they have clicked install now, rebooted and I've ran an inventory scan, yet in the task it's still coming up with User has delayed the package???, as if they're not repoarting back their task completion status.

       

      2. Policy-supported push is no longer working either. It pushes out when I click start now, but before I'd see the successful rate slowly increase as the days went on as clients checked in, but that's no longer happening.

       

      We are using 8.8. I know on the previous verions I could restart the Intel Schedular service when this happened, but not sure which services to restart on 8.8.

       

      thanks in advance.

       

       

        • 1. Re: Completion of tasks not working
          MarXtar ITSMMVPGroup

           

          Do a quick check and make sure if you make a policy available (not using push) that it does or does not appear on the client when you launch the software portal.

           

           

          If it doesn't show then your policy services aren't working for some reason.  Restart the scheduler but also restart the services that have policy in the name.  if you can, just reboot the box as you may also have something going wrong with your webservices.

           

           

          The deferral status is trnsmitting an xml file to update the status, if that isn't making it then it is not being accepted which is why webservices may be an issue.  if a reboot works, then start taking a look at your application log to see if you are getting any error message related to your web services.

           

           

           

           

           

          Mark Star - http://www.marxtar.com

           

           

          Home of Power State Notifier & Wake-On-WAN for LANDesk

           

           

           

           

           

          • 2. Re: Completion of tasks not working
            Rookie

            Tried a push policy, which was available for download.

             

            Restarted the schedular service and all services with policy in

             

            Stil lnot checking in...:(

             

            Funny you should metnion webservices, as our webclient no longer works either, so is probably all related. The box has been rebooted, and LANDesk have had a look but can't fix it...:(

            • 3. Re: Completion of tasks not working
              MarXtar ITSMMVPGroup

               

              They probably already tried this but try launching 'aspnet_regiis.exe -i' on your and restarting IIS.  It really sounds like something bad has happened with your web services.

               

               

               

               

               

              Mark Star - http://www.marxtar.com

               

               

              Home of Power State Notifier & Wake-On-WAN for LANDesk