2 Replies Latest reply on Dec 16, 2015 7:47 AM by ethridgep

    lddwnld.dll or ldredirect.dll was not found or was not up to date

    Rookie

      I am trying to run VulScan on a client (9.6.0244-SP1) but it is failing to download any vulnerability updates. However, it is not on every single client. I've attached a vulScan log from a failed machine, and I'm seeing that ldredirect.dll and lddwldn.dll contain no version information. Is this something that I can adjust client side, or is there a way I can run a manual update on these processes? Thanks!