3 Replies Latest reply on Apr 13, 2016 11:45 AM by carlos

    PXE Boot not responding

    carlos Expert

      LDMS 9.6 SP2

      Hello, I been trying to capture an image using a PXE rep. I have followed the steps on this doc How to capture an image using IMAGEW.EXE with provisioning in Management Suite 9.6

      After I get to boot the machine that I'm trying to capture I get this (I have enable the DHCP server as mentioned on this doc How to configure DHCP to work with LANDESK PXE boot

      The task has been scheduled and started as well.

      20160118_122932_resized.jpg

       

      Also when I add the bare metal server (which is the machine that I want to get the image from, and I'm PXE booting) and enter the Mac Address and then I review its properties, I get to see a completely different IP and MAC add in its view, is this normal? Note that the IP starts with 5C.. and in properties it starts with 00.. the IP is 30.33 under properties 64.7

      mac.PNG

      Any idea on what I'm doing wrong?

      Regards.

        • 1. Re: PXE Boot not responding
          Peter Massa Expert

          Hey carlos,

           

          I would check your console for any duplicate records for this system and remove them if you find any (search for that 00 MAC address).  I am assuming what you are typing into bare-metal is the 5C MAC address.

           

          It looks like it is auto-selecting local boot.  Are you not able to manually pick Provisioning WinPE?  You should be able to manually PXE boot it and select the capture template instead of scheduling it via the console.  If you do this and you get a 40 out of 40 tries with no luck, then I would go back to what I said before about a duplicate record and find and remove it.

           

          If you are not getting the count down to pick boot options and it literally goes directly to "auto-select: Local boot" then that points to an active provisioning task that has a command telling it to boot to windows or some action other than "boot to winpe" in the pre-migration phase.  I would double check for any other active tasks for this system; even under duplicate LDMS records.

           

          The properties window showing the wrong info could be due to a duplicate LDMS record as well.

           

          A work around would be to just put the WinPE on a flash drive and boot via USB and capture if you do not want to burn time troubleshooting the PXE issue.

           

          Hope this helps,

          Peter

          • 2. Re: PXE Boot not responding
            carlos Expert

            Peter, I have been checking this for a couple of days now with out success, I even opened a case with support.

            1. When adding a Bare Metal Server, the IP and Mach ARE the ones from the core and not for the Bare Server, this is as designed.

            2. No duplicate machines.

            3. I fixed the local boot error but now I'm getting Error PXE-E55

            4. The USB boot works just fine (But I need the network PXE boot for IT support)

            5. As doc Error: "PXE-E55 ProxyDHCP: No reply to request on port 4011" suggest, I removed option 60 from the DHCP and even turned off its firewall.

                Still PXE-E55

            I have found some articles but they seem to contradict the previous recommendation of disable option 60 PXE-E55: ProxyDHCP service did not reply to request on port 4011 (on Physical Machines)

            I'll try the MS suggestions and see what happens.

            Any help is appreciated.

            Regards

            • 3. Re: PXE Boot not responding
              carlos Expert

              this was fixed by making some changes in our MERAKI firewall.

              The PXE was being blocked by it.