3 Replies Latest reply on Feb 4, 2016 8:41 AM by JoeDrwiega

    policy has been made available..

    Rookie

      Hi,

       

      We're running LDMS 9.5 SP3 and over the last few weeks we've had issues pushing jobs to the estate (approx 4500 clients).

       

      We have a monthly distribution job which copies deletes and then copies a new file from a server to a folder on the client, a simple batch file.

       

      The job completes without a problem on the majority of devices, however, on approx 400, the job stalls with a 'Waiting - policy has been made available' status. This has only recently started happening and can't see anything that has changed on these clients.

       

      I've tried clearing all existing jobs against the clients, restarting the LANDesk services (including the policy invoker service), and restarting the job on a few clients, but this hasn't helped.

       

      Reinstalling the agent has worked on the devices I've tried, but ideally don't want to have to reinstall the agent on all 400 and would like to know what's happened.

       

      Can anyone point me in the right direction?

       

      Thanks

       

      Phil

        • 1. Re: policy has been made available..
          Dave Johnston Apprentice

          Check if vulscan.exe is running on these clients - if it is, it will cause the scheduled task to wait as you have described until vulscan is finished.  You can check from the console by right-clicking on the computer -> Inspect -> Processes tab and look for vulscan.exe under LANDesk processes (top section by default I think).  If you see it, you can kill vulscan.exe by right clicking on the process.  After a minute or two, the scheduled task should kick in for that device.  Vulscan should just run again the next time it is scheduled, depending on your agent settings.

          • 2. Re: policy has been made available..
            Rookie

            Thanks Dave, unfortunately on each device I've tried, the inspect option (although available), comes up saying it can't connect to device when trying to look at processes.. same for services.

             

            Just puzzled why so many devices are suddenly having this issue, nothing about the agent or config has changed that I know of

            • 3. Re: policy has been made available..
              JoeDrwiega SupportEmployee

              Can you verify the agents are the same version as the core and if they have the Management Services running or even installed on the clients that have the issue.