5 Replies Latest reply on Feb 26, 2017 9:30 PM by synsa

    PolicySync.exe Error 0xc0000135 & Client has initiated asynchronous policy execution

    nquemener Apprentice

      Hello all,

       

      I've got a problem with the policies execution on clients

       

      Here the infrastructure :

      Core server 9.6Sp1

      Client: Windows 2008 Core server

       

      When i run a scheduled task on the client, the task stays in active status. The core logs are OK even for "PolicyTaskHandler.exe.log".

       

      On the client side, nothing happens the "C:\Program Files (x86)\LANDesk\LDClient\Data\SDMCache" stays empty.

      When i run policysync.exe in "C:\Program Files (x86)\LANDesk\LDClient\" i had a windows error " Application error, the application couldn't start properly ( 0xc0000135)"

       

      I uninstalled the agent couple of times using /forceclean. reboot and reinstalled without any success.

      I also reinstall .net4 for windows Core server, the version is v4 in the registery.

       

      I have this problem only with Policysync.exe, inventory and vulscan are working well.

       

      Do you have any Idea?

      Any help will be appreciate.

       

      Thanks,

       

      Best regards,

       

      Nicolas