2 Replies Latest reply on Mar 22, 2016 12:01 PM by GaryH

    Cant get custom message to work in software distribution

    GaryH Apprentice

      I cant seem to get "Add a custom message specific to the task" to work.  We have a default message with deferral options that goe out,  But in Schedule Task - Custom message, anything I type in there is supposed to override default message right?  Well I have something typed in, pushed toe task, say the reboot message pop up, but it was the default message and not what I have in custom.

       

      Why is that??  And, if I get it working, it's not messing with any of the reboot times and deferral options, right, just the TEXT?

        • 1. Re: Cant get custom message to work in software distribution
          Tanner Lindsay SupportEmployee

          The custom message is for the task - generally to appear before the task starts or something like that. It is NOT for the reboot message. The reboot message is configured in the Reboot Settings. If you would like an "override" for the reboot message, you can configure the task to use different Reboot Settings - the ones that contain your new message. Those setting will be used for that specific task only and will not become the "default" settings on the agent. You can set those setting in the task under 'Agent Settings'

          1 of 1 people found this helpful
          • 2. Re: Cant get custom message to work in software distribution
            GaryH Apprentice

            I think I understand. When I was using a custom message, I was expecting to show up instead of the reboot message which we have in place. It did not do so. But I didn't see it anywhere. I will look into it again.

             

            I know I can make a different Reboot setting message for a specific task and use that . . . but I thought this was pretty much an "on the fly" way of doing the same message.

             

            We normally don't show any message other than reboot message with deferral.  So even though I put something in, if we are set not to show messages, I think I now understand why that did not show. Thanks,