1 Reply Latest reply on Mar 21, 2016 2:53 AM by amagi

    OS Provisioning - No longer working




      I've been trying to get OS Provisioning up and running for several days now. I'm slowly learning the LANDesk way to deploy OS by adding components progressively and making sure it's working properly before moving on with the next steps. I have years of experience in automated installation and I know that adding too much element at the same times makes it harder to identity problems and issues.


      That being said... I'm completely stuck right now.


      Here is my current (critical) issues with Management Suite 9.6 SP1:

      • When I add a Bare Metal Device to a scheduled task for OS Deployment it goes straight to a FAILED status (a few second in active and pending states then failed)
      • Alternatively, if I Boot to WinPE, authenticate to the Core Server and select the Provisioning template doesn't work either. It tries 40 times to load the template without success then back to the template selection screen.


      Obviously this was all working previously but now I can't get anything running.


      This is what I've tried so far:


      1. Creating a new VM with a new MAC address + New Bare Metal Device + New OS Provisioning Template + New scheduled task... same result
      2. Supressing all previous scheduled tasks or locked OS template... no effect
      3. Rebooting the Core Server, PXE representative... no effect



      Any help would be appreciated