3 Replies Latest reply on Sep 9, 2016 2:49 PM by Charles.Woods

    LANDesk Workspaces does not launch or display on Client PC

    bialae Apprentice

      Dear LANDesk Community,

      I have two Windows 10 Client PCs of which LANDesk Workspaces does not launch nor display. When I click my mouse on it, the mouse pointer starts that circling as if it is going to open but then it disappears and nothing happens.

      I have already ran several times the 'c:\UninstallWinClient.exe /UI /FORCECLEAN /REBOOT and reinstalled the agent. I also tried the same uninstall / reinstall process on other PCs (with the same image / same hardware), and it works on them. May I please ask if anyone had seen this problem before and may I also ask, if you don't mind, how you fix it?

      Thank you so much.

      Ernie

        • 1. Re: LANDesk Workspaces does not launch or display on Client PC
          guillaume.serton Apprentice

          Are you able to connect to workspace through a browser and not with a workspace client?

          • 2. Re: LANDesk Workspaces does not launch or display on Client PC
            bialae Apprentice

            Thank you so very much for your reply.

             

            Yes I am able to connect to Workspaces through a browser. I configured the BridgeIT on our LANDesk Service Desk Web Server, ‘https://server-service_desk_web/HQ.bridgeit4#/’. It works fine, we see both Service Desk and Management Suite, except that the Launchpad does not display the icons from the Portal Manager. For comparison, we decided to try using Workspace Client. We were so delighted with the result,  we see ‘Service Desk’, ‘Management Suite’ and all the Icons in its Launchpad.

             

            Originally, our plan was to connect to workspaces through a browser until we found out that it is unable to display the Launchpad Icons. If there is a fix to this, then we might continue on with the original plan.

             

            Anyway, my managers decided we would rather use the workspaces client instead knowing every managed PC have workspaces client already on it as installed during deployment of LANDesk Agent.

             

            But then, I encountered this problem whereby the workspaces client does not launch on my two PCs. So we thought, there is a possibility it could happen to other PCs too.

            We are unable to proceed and have our end-users start using workspaces client unless we have the ability to fix this problem.

             

            I really appreciate your help.

             

            Thank you so much.

            Ernie

            • 3. Re: LANDesk Workspaces does not launch or display on Client PC
              Charles.Woods Rookie

              Any updates to this?

              We are having the same issue after upgrading to 2016 sp2, web works fine but full client prompts for login and will not pass through the AD credentials.  I upgraded our core server to SP3 recently (the only LD server in our small environment) and even deleted the IIS app and configuration center instance and started from scratch. Problem remains and I would appreciate it if they just admit it is a bug or publish a fix that I can find.