5 Replies Latest reply on Sep 6, 2008 12:08 AM by MarXtar

    Can't delete distribution packages

    Rookie

      I have created several distribution packages either in public or my distribution packages. When i tried to delete a package that is in the public distro it can be deleted in the public

      distribuion folder but then it will stay in the "All Distribution packages" and can't be deleted. I can right click on it and choose remove and it won't be deleted. We couldn't fin any

      dependencies for this within scheduled tasks that may prevent this.

       

      I am also having a similar problem in Scheduled tasks where i created something in "my scheduled tasks". There was a group name and in the subfolder contained a cheduled

      task. When i tried to delete either the folder name or he schedule task it will say "Package has already been deleted." If you click on the actual scheduled task, it will not show the

      columns on the right pane with the status numbers. If you right click on the task and click remove it says "Package age has already been deleted." We tried recreating the package

      in the same location with the same name as previously, but the same error occurs.

       

      HELP please..

       

      Thank you

       

      Jason