3 Replies Latest reply on Jun 22, 2016 11:30 AM by Rick.Smith1

    Provisioning Agent Fails - Error 1603

    Apprentice

      Provisioning Windows 10 x64 OS on LDMS 2016.

       

      Deployment of the WIM finishes with no errors, however when the device is in Win10 and starts to install the Provisioning Agent, it fails with a 1603 error.

       

      Relevant log section, full log is attached.

       

      Not sure what is causing the failure, and the failure is intermittent, sometimes provisioning agent installs, other times it does not.

      Tue, 07 Jun 2016 16:18:16 SUCCEEDED:  Copying file 'C:\Program Files (x86)\LANDesk\LDClient\LocalPrtInfo.exe'

      Tue, 07 Jun 2016 16:18:16 INI:  FILE81=LDProvisionSecureErase.exe, LDProvisionSecureErase.exe

      Tue, 07 Jun 2016 16:18:16 SUCCEEDED:  Copying file 'C:\Program Files (x86)\LANDesk\LDClient\LDProvisionSecureErase.exe'

      Tue, 07 Jun 2016 16:18:16 INI:  FILE82=HPSecureEraseBehavior_apply.dll, HPSecureEraseBehavior_apply.dll

      Tue, 07 Jun 2016 16:18:17 INFO:  Reboot needed for (C:\Program Files (x86)\LANDesk\LDClient\HPSecureEraseBehavior_apply.dll)

      Tue, 07 Jun 2016 16:18:17 SUCCEEDED:  Copying file 'C:\Program Files (x86)\LANDesk\LDClient\HPSecureEraseBehavior_apply.dll'

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY01=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY02=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY03=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY04=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY05=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY06=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY07=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY08=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY09=

      Tue, 07 Jun 2016 16:18:17 INI:  XCOPY10=

      Tue, 07 Jun 2016 16:18:17 INI:  LFILE40=

      Tue, 07 Jun 2016 16:18:17 FAILED:  Bad Format

      Tue, 07 Jun 2016 16:18:17 INI:  LFILE42=

      Tue, 07 Jun 2016 16:18:17 FAILED:  Bad Format