5 Replies Latest reply on Jun 24, 2016 8:25 AM by desertmoxie

    Installation Requirements list client machines as needing web browser (IE 6-11) and Adobe Flash Player (10.2-14). Is this really current?

    desertmoxie Rookie

      I have a user with an issue, and am trying to ascertain whether she has correct version - she is on Flash v 18 (as am I and I do not have issue).  She cannot "View Records" at all.  However she seems to be only user with this issue. Anything to check?  She is on IE11 too.