4 Replies Latest reply on Jul 14, 2016 12:11 AM by GT

    error message for iOS-Workspace App?

    Rookie

      hello,

       

      is it possible to debug issues with the Workspace App?

      Whenever I try to connect via Workspace-App (version 10.1.0) from my iPhone or my iPad (both iOS 9.3.2) it always gets stuck right after i tap on next, while the same Server-Adress and Network configuration is working with the Windows-App (Win7, Win10).

       

      Kind regards

        • 1. Re: error message for iOS-Workspace App?
          nrasmussen SupportEmployee

          Hello,

           

          Do you receive an error on the device, or does the device just stay at a whitescreen?

           

          Also if you check the IIS logs on the core do you see a request hitting the My.BridgeIT application?

           

          Thanks,

          Nick R

          1 of 1 people found this helpful
          • 2. Re: error message for iOS-Workspace App?
            Rookie

            Thank you for your quick reply!

             

            No error on the device.   

            When tapping on next, a little loading symbol appears on the button. Right after that, the whole button changes to dark grey while the application stays frozen within the login screen.

             

            The IIS log shows some requests for the My.BridgeIT application, but is cut off early:

             

            Fields:  s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) cs(Referer) sc-status sc-substatus sc-win32-status time-taken

            ldms_core_ip GET /STS/issueToken - 443 - ldms_core_ip - - 401 2 5 0

            ldms_core_ip GET /STS/issueToken - 443 workspace_user ldms_core_ip - - 200 0 0 78

            127.0.0.1      GET /my.bridgeit - 80 - 127.0.0.1 BridgeIT/10.1.4+CFNetwork/758.4.3+Darwin/15.5.0 - 200 0 0 109

            127.0.0.1      GET /my.bridgeit - 80 - 127.0.0.1 Mozilla/5.0+(iPad;+CPU+OS+9_3_2+like+Mac+OS+X)+AppleWebKit/601.1.46+(KHTML,+like+Gecko)+Mobile/13F69 - 200 0 0 15

            127.0.0.1      GET /My.BridgeIT/bundles/thirdpartyFrameworks v=-qnXMBSIB5COTv-97Ug7GgZd32iLGLo3_frxC3f7kss1 80 - 127.0.0.1 Mozilla/5.0+(iPad;+CPU+OS+9_3_2+like+Mac+OS+X)+AppleWebKit/601.1.46+(KHTML,+like+Gecko)+Mobile/13F69 https://fqdn_csa_url/rtc/ldms_core_name/my.bridgeit 200 0 64 15

            127.0.0.1      GET /My.BridgeIT/bundles/froala v=6AQx2noRwuHlnO3bmugemHIEsFocG33qcWwCUXqd8Uc1 80 - 127.0.0.1 Mozilla/5.0+(iPad;+CPU+OS+9_3_2+like+Mac+OS+X)+AppleWebKit/601.1.46+(KHTML,+like+Gecko)+Mobile/13F69 https://fqdn_csa_url/rtc/ldms_core_name/my.bridgeit 200 0 0 15

             

            Best regards

            • 3. Re: error message for iOS-Workspace App?
              nrasmussen SupportEmployee

              Looking at IIS is looks like STS gave a 401.2 for a call, I wonder if this is related to the user.

              ldms_core_ip GET /STS/issueToken - 443 - ldms_core_ip - - 401 2 5 0

               

              Can you hit this url from a browser on a pc: https://fwdn_csa_url/rtc/ldms_core_name/my.bridgeit

                   -Then login with the same user and see if you are able to access the page this way?

               

              Thanks,

              Nick R

              • 4. Re: error message for iOS-Workspace App?
                Rookie

                Opening the workspace from a browser does not work. Tried different Browsers, they all keep loading and do not get into the login screen, while the workspace-application on the pcs is able to login and connect.

                 

                Logfile shows only one more Line regarding BridgeIT with Firefox:

                GET /my.bridgeit - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+10.0;+WOW64;+rv:45.0)+Gecko/20100101+Firefox/45.0 - 200 0 0 3968

                 

                Two identical lines with Edge:

                GET /my.bridgeit - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/46.0.2486.0+Safari/537.36+Edge/13.10586 - 200 0 0 0

                GET /my.bridgeit - 80 - 127.0.0.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/46.0.2486.0+Safari/537.36+Edge/13.10586 - 200 0 0 0

                 

                It just stops after these lines Am I missing something? Where else could I get a hint on why iOS workspaces cannot connect?