4 Replies Latest reply on Jul 19, 2016 9:56 AM by AlmeidaR

    Thumbnail not loading correctly

    Apprentice

      Hello Community,

       

      Currently on Landesk Webaccess and BridgeIT (Workspaces) one of our Thumbnails is not loading for queried windows. Seems to be ok for all modules except for "Problem".

      Untitled.png

       

      Is anybody aware where I can verify the configuration for these thumbnails? I have been searching in console but cant seem to find it.

       

      Thanks in advance!

       

      Best Regards,

       

      Ricardo Almeida

        • 1. Re: Thumbnail not loading correctly
          Paul Hyman Expert

          Hello

           

          I would first check the report template that you have on "Problem" and then compare that to the other Objects that you are having issues with.

           

          So first find out what template is used.  You will have to go into selfservice and use the arrow head for options and click on change template.

           

          Capture.JPG

          Capture1.JPG

           

          You can find this by going into console - object designer - {module}- {object]

          on the properties of the object you will see Report template.

           

          Capture2.JPG

           

          Capture3.JPG

           

          Once you know the differences it should be come clearer.

           

          Thanks

          Paul

          • 2. Re: Thumbnail not loading correctly
            Apprentice

            Hi Paul,

             

            Many Thanks for the feedback.

             

            Sorry but im a bit of a newbie to LANDesk and my questions may seem a bit basic.

             

            The "my open items" shows records from all modules that are currently not resolved.

             

            Below is the current setting:

             

            Report Template: All_My_IncidentsRequests

            Expanded Report Template: All_My_IncidentsRequestsExpanded

             

            thumbnail1.png

             

            Below are the queries for both templates:

             

            All_My_IncidentsRequests:

             

            thumbnail3.png

             

            All_My_IncidentsRequestsExpanded

             

            thumbnail4.png

             

            As this is showing records from all modules, how can I identify the correct one for the Problem thumbnail? All other thumbnails are loading correctly.

             

            Any further questions please let me know.

             

            Best Regards,

             

            Ricardo Almeida

            • 3. Re: Thumbnail not loading correctly
              Paul Hyman Expert

              Hi Ricardo

               

              Welcome on board to the world of ServiceDesk.

               

              I'll be honest without seeing the DB it can be difficult to know what the issue is, but I am armed with a few guesses.

               

              Could you please write a query in Webdesk like the following. you don't need to tick the box

              you will need to look for your attribute called "WSimage" which i am hoping is here.

              Capture.JPG

               

              once you have opened the query add a filter like.

              Capture1.JPG

               

              Thanks

              Paul

              • 4. Re: Thumbnail not loading correctly
                Apprentice

                Dear Paul,

                 

                Thanks a lot! That helped!

                 

                I was able to confirm that "Problem" doesn't have a thumbnail attached (my bad).

                 

                I tried adding a test thumbnail and it worked

                 

                Just one more question if you don't mind, are there any standard thumbnails that Landesk provides that I can use?

                 

                Best Regards,