0 Replies Latest reply on Aug 8, 2016 7:32 AM by julianmeston

    Agent deployments Stuck on unknown / Active - LANDesk 2016

    Rookie

      We have just completed a "new core, updated database" migration from 9.6 SP1 to LDMS 2016. so far we have been unable to deploy the windows based agent to either servers or desktops. The scheduled task sits there with Status of Unknown but Active.

      I can't see the usual processes running in Task manager (only the CBA Ping Discovery service. I can't see the shares being created either. The files all look ok and I have "rebuilt" all agent configurations. We are trying to push out a new configuration. The Core server has the same name and IP address so we don't believe this to be a network issue as the rules should all remain the same.

      I have tried this process on a desktop which had a 9.6 agent on. I have also tried this process on a new server. On the new server I can see the folder C:\program file\Landesk\LDClient which contains the usual files but LDSCN32.exe wont run with the following error: Server name " is not currently valid.

      I have checked and the service account for the scheduler is running as the same service account which I have made an administrator on the Core server which has permissions to the ldlogon share. The service account is also able to map a drive to the client machine C$.

      I can ping from the core to the client and vice versa. DNS is also resolving fine.

       

      Only way we have found to install agent, is to create package installer and manually place on machine and run.  (not a fix)

       

      Any thoughts...