4 Replies Latest reply on Aug 18, 2016 5:37 AM by FrankMorgner

    Can I update my LANDesk 9.6 Coreserver to SP3 if it's running on MS SQL Server 2008?

    FrankMorgner Apprentice

      On the "Compatibility Matrix for LANDESK Management Suite"   Supported Platforms and Compatibility Matrix for LANDESK Management Suite

       

      I found a table for "Supported LANDESK Core Server Database"

       

      In column "9.6 SP2" and in column "2016" is a mark on SQL-Server 2008, in the column "Future Update" it isn't.

       

      Means "2016" the SP3 or doesn't?

       

      So the question is: Have I to upgrade the SQL-Server or does it work with the older version?

       

      Regards

      Frank