1 Reply Latest reply on Aug 25, 2016 1:03 AM by FrankMorgner

    LDMS 9.6 installiertes SP3 wird nicht erkannt (the client file ldavhlpr.dll was below the minimum version / erwartet 9.60.149)

    FrankMorgner Apprentice

      Hallo,

      nachdem ich das SP3 sowohl über den empfohlenen Weg als Patch (How to use Patch Manager to deploy a LANDESK Service Pack)

      als auch über die Agentenverteilung auf einigen Testrechner installiert habe, wird vom Patch- und Compliance-Scan die Version nicht erkannt.

      Fehlermeldung: The client file ldavhlpr.dll was below the minimum version. Erwartet wird 9.60.149, gefunden wird gar keine Version

      Das Problem ist, die Datei und natürlich auch alle anderen sind auf dem Clientrechner installiert.

      Ein Patch- und Compliance-Scan über die Testrechner und auch ein vollständiger Inventarscan bringen keine Änderung.

      Hat jemand eine Idee?

       

      After installation SP3 as a patch or as new agent deployed the Patch and Compliance Scan doesn't find the installed version

      Errorcode: The client file ldavhlpr.dll was below the minimum version. Should be 9.60.149, found nothing.

      I did a Patch and Compliance Scan and a full Inventory Scan with the tested computers, no changes.

      Has anyone an idea?

       

      Regards

      Frank