0 Replies Latest reply on Sep 14, 2016 2:27 AM by tokaar

    Provisioning avorté avec action "Transfert d'image indépendant du matériel (HII)"

    Rookie

      Bonjour,

      j'ai un problème récurrent concernant le provisioning LANDesk (LDMS 9.6).

       

      Lors du déploiement d'image de type Windows 7 sans l'action "Transfert d'image indépendant du matériel (HII)", j'arrive quasiment au bout du provisioning avec la page d'accueil Windows 7 sur mon poste de travail.

       

      Lors d'un second déploiement, lorsque j'inclus en plus l'action "Transfert d'image indépendant du matériel (HII)" dans la section "Post-installation", les étapes se terminent convenablement sur le poste de travail, mais au premier reboot, je me retrouve avec le message d'erreur suivant sur le poste :

      "Windows could not configure one or more system components. To install windows, restart the computer and then restart the installation."

      Les redémarrages ne m'apportent rien de plus.

       

      En comparant mes deux essais, j'en ai conclus que l'action d'installation des drivers ("Transfert d'image indépendant du matériel (HII)") induisait cette erreur.

       

      Je précise les choses suivantes :

      - Pour construire ma bibliothèque de pilotes, j'ai utilisé les drivers livrés sur le cdrom des PCs (HP400G3).

      J'obtiens plusieurs répertoires lors de la construction : Audio, Chipset, DriverOther, Graphics, InputDevices, Network et Storage.

       

      - sur le poste de travail, pendant le déroulement de l'action, j'ai des lignes se terminant toutes par "Successfully completed"

       

      Manque t-il quelque chose dans ma méthode de provisioning ? l'action d'injection des pilotes se fait-elle au bon endroit ?

       

      Merci par avance pour vos contributions.