2 Replies Latest reply on Sep 17, 2008 4:06 PM by ahe

    PLEASE HELP, Computers AUTO booting to PXE




      I recently was changing around our PXE reps, and now people are complaining that their computers are loading funny. I now have checked over 7 end users computers that are booting directly into PXE without pressing F8. I was able to duplicate it on another desktop. I turn it on, it checks for PXE and then automatically boots into PXE and skips local boot. Since this I have removed all of the PXE reps that I know of, and computers are still doing it?


      Does anyone know how to make this stop? Any help would be great!



      Brandon Crowe

        • 1. Re: PLEASE HELP, Computers AUTO booting to PXE
          MarXtar ITSMMVPGroup

          Check the two locations shown in the attached screenshot. Somehow you have these guys set to holding queue mode. Also make sure there are no osd tasks set for these machines that are showing in a failed state.


          Make sure to remove machines from these areas and remove any reps that show as being in holding queue mode.  This is under configure - services - osd in the console on the core server.


          If this doesn't work, you need to tell us what the PXE screen looks like that they are booting to and also pay attention to the boot sequence bacause that should give you the ip address of the servicing pxe rep so you can track it down.


          Mark Star - MarXtar LANDesk Enhancements

          Home of Power State Notifier & Wake-On-WAN for LANDesk

          • 2. Re: PLEASE HELP, Computers AUTO booting to PXE
            ahe Expert

            Hello Brandon,


            check the following settings on your PXE server:

            • start the configuration tool  "C:\Program Files\LANDesk\PXE\System\PxeConfig.exe"
            • right click on "Configure proxyDHCP Server"
            • Tab "Client Options"
            • Check the value of "Remote Boot Prompt Timeout" in the lower part "Global Bootserver Menu Prompt"
            • the standard is 4, if the value is 0 the first item in remote boot menu will be taken


            Furthermore check the BIOS network boot settings of the clients. Sometimes the PXE boot settings are configured for every boot, if a PXE server exist...