0 Replies Latest reply on Oct 14, 2016 5:11 AM by AaronWills

    Issues installing agent, replication and OS provisioning after applying 9.6 sp3

    AaronWills Apprentice

      Hi there,

       

      We're having issues after applying service pack 3 on Wed night. We've done a Rebuild All on all the agent configurations after this and the time stamps indicate this was successful. I then tried to update the agent on one of our replicators using a newly created self contained exe file which was copied locally and it started (although I didn't see any status even though running the with status option), but the "header application" process was running on around 50% cpu and stayed like that overnight and never finished.

       

      I've tried running it again as an Advance Agent and it says successful on the task but it doesn't appear to be doing anything else now and doesn't look like the agent has updated, I've tried running the Workstation self contained agent exe on my laptop as well and I can see the task start and it sits on 25% but it won't complete either.

      Also I don't see any status like the replicator agent.

       

      I don't know if it's related by in Content replication I can see some of the tasks for this replicator have the Last run details of "Replicator stopped reporting", which I haven't noticed before.

       

      Also, after the SP3 update OS Provisioning is failing for some on the install Landesk agent task. For one other person in Manchester it's failing right at the start just after it gets to the \ldprovisioning directory part, it doesn't seem to be populating. I don;t know if one or both of these are related to the sp3 going on.

       

      Any suggestions would be appreciated, cheers