5 Replies Latest reply on Nov 16, 2017 3:49 AM by C.Cyrille

    Provisioning never launches - Failed to call web service

    jerrod Apprentice

      I have 3 laptops that won't launch provisioning. If I try to launch it manually, I see the error "WebServiceCall" returned. Provisioning is working fine for all other computers. I initially thought it was a hardware issue, but can't find anything wrong with them.

       

      Here is the relevant info from the ldprovision.log on the client:

       

      2015-08-12 06:16:56(1160-1156) ldProvision:download prerequisite files OK

      2015-08-12 06:16:56(1160-1156) ldProvision:Running in Daemon mode.

      2015-08-12 06:16:56(1160-1156) ldProvision:Provision Mode = PROVISION_MODE_CORE_SID

      2015-08-12 06:16:56(1160-1156) ldProvision:Copy the headers off

      2015-08-12 06:16:56(1160-1156) ldProvision:Start TryallWebService Attempt:0.

      2015-08-12 06:16:56(1160-1156) ldProvision:Calling Program:x:\cba8\httpclient.exe  -b ncs -H"X:\ldprovision\header.txt" -o"X:\ldprovision\body.txt" -f"X:\ldprovision\result.xml" https://coreserver/LANDesk/ManagementSuite/Core/ProvisioningWebService/WebService.asmx

      2015-08-12 06:16:56(1160-1156) ldProvision:End TryallWebService Attempt:0. ExitCode:2

      2015-08-12 06:17:02(1160-1156) ldProvision:Start TryallWebService Attempt:1.

      2015-08-12 06:17:02(1160-1156) ldProvision:Calling Program:x:\cba8\httpclient.exe  -b ncs -H"X:\ldprovision\header.txt" -o"X:\ldprovision\body.txt" -f"X:\ldprovision\result.xml" https://coreserver/LANDesk/ManagementSuite/Core/ProvisioningWebService/WebService.asmx

      2015-08-12 06:17:02(1160-1156) ldProvision:End TryallWebService Attempt:1. ExitCode:2

      2015-08-12 06:17:07(1160-1156) ldProvision:Start TryallWebService Attempt:2.

      2015-08-12 06:17:07(1160-1156) ldProvision:Calling Program:x:\cba8\httpclient.exe  -b ncs -H"X:\ldprovision\header.txt" -o"X:\ldprovision\body.txt" -f"X:\ldprovision\result.xml" https://coreserver/LANDesk/ManagementSuite/Core/ProvisioningWebService/WebService.asmx

      2015-08-12 06:17:07(1160-1156) ldProvision:End TryallWebService Attempt:2. ExitCode:2

      2015-08-12 06:17:19(1160-1156) ldProvision:Failed to call web service. exitCode=2

      2015-08-12 06:17:19(1160-1156) ldProvision:Caught exception in main: code=80001500H, file=ProvisioningWebSvc.cpp, line=1080

       

      Any suggestions? Thanks.