3 Replies Latest reply on Nov 4, 2016 8:30 AM by pmitola

    PXE rep 2016

    Apprentice

      I have this PC that i am trying to network boot to our PXE rep and it keeps getting PXE-53.

       

      I have tried things in the article regarding PXE-53 error.

       

      Do I have to change the DHCP scope options 43 and 60 to get this to work?

       

      Has anybody have to configure those scope options?

       

      Thanks,

        • 1. Re: PXE rep 2016
          Apprentice

          Hi pmitola,

          While I do not have 2016; I do have to configure DHCP options for PXE to work in our environment.

           

          We have to use options 66 (Boot Server Host Name), 67 (Bootfile Name)

           

          We set option 66 to the name of the PXE server

          We set option 67 to x86pc\undi\provwin\startrom.0

           

          Hope this helps.

           

          **** The below is most likely a very one off situation. I ran into it when we started with OSD and found it to be a pretty rare occurence ****

          If you are using Siemens VOIP phones that require DHCP option 43 you will see up to a 10 minute delay when attempting to PXE boot.  This is due to the PXE clients trying to interpret the option as an IP address and it has to timeout before continuing on.  To get around this when doing mass deployments in an area I change the option 43 to 01 04 00 00 00 00 FF. I change it back immediately after the last machine is pxe booted so as not to affect the siemens VOIP phones.

           

          Thank you,

          Jay

          • 2. Re: PXE rep 2016
            phoffmann SupportEmployee

            Heyas.

             

            A lot of useful stuff around PXE / Provisioning can be found here:

            - OS Deployment and Provisioning

             

            These specific documents may be of particular use to you:

            - How to configure DHCP to work with LANDESK PXE boot

            - How To: Troubleshoot the Ivanti Endpoint Manager PXE Process

             

            Hope that helps .

            • 3. Re: PXE rep 2016
              Apprentice

              Thank you. I configured the scope options 66 and 67 and was able to boot to the PXE box. I did not need to configure options 43 or 60. We do not have VoIP phones either.

               

              Thanks for the quick reply