3 Replies Latest reply on Feb 17, 2017 2:20 AM by eandisbvb

    LDSD Version upgrade from 2016.1 to 2016.3 failed

    Rookie

      Hi,

       

      I am upgrading Service Desk 2016.1 to 2016.3 and setup was failed at "Creating Secure Token Server Certificate" step. Has anyone faced this issue with new version?

      I also tried fresh installation of 2016.3 on fresh server but got the same result.

       

      Please suggest if there is any workaround of this.

       

      Thanks,

      Alok