4 Replies Latest reply on Jul 23, 2018 9:14 AM by PrismaMedia

    Deleting locked templates bug?

    jParnell Specialist

      All right, so I am a member of 2 groups, Provisioning Development and my team. We keep our dev / testing templates in the Provisioning Development group, and the public templates that our techs use to deploy in Public. I have recently converted all public templates to locked templates.

       

      Directory structure as such:

       

      • Provisioning templates
        • My templates
        • Provisioning Development templates
          • Included Templates
          • Standalones
          • Windows 10
            • Win10x64 Enterprise CBB – SSC- Dev
            • Win10x64 Enterprise CBB – Standard- Dev
            • Win10x64 Enterprise LTSB – Production- Dev
          • Windows 7
          • Windows 8.1
          • All team templates
        • Public
          • Windows 10
            • Win10x64 Enterprise CBB – SSC
            • Win10x64 Enterprise CBB – Standard
            • Win10x64 Enterprise LTSB – Production
          • Windows 7
          • Windows 8.1
          • All public templates

       

      Notice the difference between the names is the dev templates contain “- Dev” in the title.

       

      So when I have to update a template, I create a locked version of the Dev template, delete the Public version out of Public → All public templates, and move the locked template over to Public → Windows 10.

       

      However, when I attempt to rename the locked template to remove the “- Dev” out of the title, I get the error message:

       

      lderror.png

       

      I can find no reference to the template that supposedly already exists. Any ideas? Bug perhaps?