1 Reply Latest reply on Feb 21, 2017 6:31 AM by michael.odriscoll

    Webdesk query bug since upgrade to 2016.3

    gleigh Rookie

      Anyone had any issues with running queries on Webdesk since being on v2016.3? We upgraded earlier this week and since then although the queries will still run and produce the stats ok, I cannot drill down to reveal further info.

       

      For example I have a query to show incidents opened for a given date range, grouped by assignment group with other columns in the query such as the created by field. If I run it on today's date, it works fine.

       

      If I run it on yesterday's date, I cannot expand the grouped by selection. When I click on the assignment group the arrow to the left of it changes to a down arrow, but doesn't show the query results within it.

       

      If I run it on any date range in the past, nothing happens at all.

       

      I have tried this with different queries on different browsers and different PCs to try and rule out anything specific to my PC. Has anyone else had this?