1 Reply Latest reply on Mar 1, 2017 6:18 AM by michael.odriscoll

    Archive to Asset Control Fail

    Gabriel.Gutierrez Rookie

      Hi

       

      I not found nothing with respect this topic.

       

      When I want move a device from inventory to Asset Control, gives the following error:

       

      Regla finalizada

      Dispositivo finalizado

      Todos los atributos de vínculo están en blanco en el dispositivo de origen.

      Iniciando dispositivo26509

      Actualizar los atributos que se obtuvieron como respuesta:Error copy child object Error creating table CREATE TABLE MPACSWConfigFiles(MP_AC_Devices_Idn int, MPACSWConfigFiles_Idn int IDENTITY(1,1), FileData NVARCHAR(-1), FileDate DateTime, FileName NVARCHAR(255), FilePath NVARCHAR(255), FileSize int) Incorrect syntax near ')'.    en System.Data.OleDb.OleDbCommand.ExecuteReaderInternal(CommandBehavior behavior, String method)

         en System.Data.OleDb.OleDbCommand.ExecuteNonQuery()

         en DPISoftware.DPI_Database.DPIDatabase.Execute_Statement(String sSQL)    en ManagedPlanet.Database.CachedMetaData.BuildTable(SingleObject so)

         en ManagedPlanet.Database.CachedMetaData.CopyChildObject(SingleObject soSource, SingleObject soParent)

         en ManagedPlanet.Database.CachedMetaData.CopyChildObject(SingleObject soSource, SingleObject soParent)

         en ManagedPlanet.Database.CachedMetaData.CopyChildObject(SingleObject soSource, SingleObject soParent)

         en ManagedPlanet.Database.CachedMetaData.CopyMetaTree(String sSourceBNF, String sDestBNF)

      Actualizando los atributos

      Iniciando la regla

      Iniciando la regla

       

      Any ideas?

       

      Gabriel G.