4 Replies Latest reply on Feb 14, 2017 11:03 AM by Piotr.Hajdukiewicz

    What version of Service Desk is compatible with Xtraction 2016.4?

    Waldy Employee

      Hi there,

                   I have tried to install Xtraction 2016.4 on a machine with Service Desk 2016.3 and another with 2016.4, both result in the following pre-requisite failure:

       

       

      What version is it looking for, or is that saying that it cannot be on the same server as LDSD?  If so, this is a new requirement, and there is no mention of it in the Installation Requirements document.