1 Reply Latest reply on Oct 7, 2008 9:13 AM by MarXtar

    Machines not updating their IP address in inventory


      Machines are not updating their IP address, so when I go to remote, scan inventory, etc The task is performed on the wrong machine (the one that really has that ip address). How do I get it to either update it's ip address or use the computer name to base tasks on?

        • 1. Re: Machines not updating their IP address in inventory
          MarXtar ITSMMVPGroup

          Sounds like your machines haven't been configured with the local scheduler task to send a scan on ip address change.


          Take a look at your agent configuration and make sure that option has been selected. You can also check on the clients by running localsch.exe /tasks > tasks.txt from a command prompt and opening the file in notepad. Make sure to run this from the ldclient directory.


          Also, just in case, make sure your inventory service has not stopped.


          Mark Star - http://www.marxtar.com

          LANDesk Enhancements

          Home of Power State Notifier & Wake-On-WAN for LANDesk