1 Reply Latest reply on Jul 24, 2017 2:04 AM by andreas.lindner

    Unable to see tickets using the "Search" Gadget in Workspaces 2016.3

    r.smith Apprentice

      Hi there,

      Can anyone tell me if they have managed to use the "Search" gadget successfully? We have a test environment in place, and when using the "search" gadget,

      we type in the ticket id of a ticket that has been created, but the results are not showing as they should  (i.e. when typing in the ticket number, the created ticket is

      not being shown in the search gadget (UNLESS THERE IS A TASK CREATED FROM IT?? ) We have tried the same with closed calls, etc... same result..??

       

      Also, in the "Classifications" list, there is no "KEYWORD" search option that we can see, looks like this is not an option in this release..

       

      If anyone has it working as it should, please let me know if you had to change anything from the "out of box" to get it working properly.

       

      Thanks

      Robert

        • 1. Re: Unable to see tickets using the "Search" Gadget in Workspaces 2016.3
          andreas.lindner Expert

          Hi Robert,

           

          there are a few things to consider using the Search Bar:

          1. You need to check, if the Knowledge Engine and the Backround Services are running and can log into the Service Desk.
          2. Check that the Framework and the BridgeIt are using the correct Search Path. Check using the http://localhost/ConfigurationCenter. It should be something like this: C:\ProgramData\LANDesk\ServiceDesk\<NameOfFrameworkWithExplicitLogin>
          3. Configuring the Search Bar, select "all" to search for all indexed items. You indeed have to have some tickets in every domain to select it separately. For a start all should do.

           

          Then the search should work properly and will show you the items.

           

          Try and let us know, if it works!

          Regards

          Andreas