2 Replies Latest reply on Apr 21, 2017 1:38 AM by lenykoy

    New rule automatically deployed with client server reboot / AppSense service restarted.

    lenykoy Rookie

      Hi AppSense Support,

      We have recently added new rules in AppSense Application Manager / AppSense Environment Manager / AppSense Performance Manager.

      We did changed revision by reviewed & submit through AppSense Management Console.

       

      We expected the new rule to be deployed after the client server scheduled rebooted on weekend/ AppSense services restarted.

      Unfortunately, the rules were deployed even the AppSense service / client server not rebooted.

       

      We need your expertise on this investigation.

       

      Below are the AppSense version we are using:

      AppSense Application Manager Agent 8.9 SP3

      AppSense Deployment Agent (CCA) 8.7 SP1

      AppSense Environment Manager Agent 8.6

      AppSense Performance Manager Agent 8.3 SP1

       

      Environment:

      OS : W2K8 R2 64 bit

      Citrix XenApp 6.5

       

      ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

       

      We also did not encounter such behavior in another environment and using same AppSense version:

      AppSense Application Manager Agent 8.9 SP3

      AppSense Deployment Agent (CCA) 8.7 SP1

      AppSense Environment Manager Agent 8.6

      AppSense Performance Manager Agent 8.3 SP1

       

      Environment:

      OS : W2K8 64bit

      Citrix XenApp 5.0

       

      ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------