3 Replies Latest reply on Oct 14, 2008 9:41 AM by Joshni

    OS DEPLOYMENT HANGING

    Rookie

      Hello All,

       

      About 1 in 5 times I run our image deployment task, the task hangs and I receive this message in the log:

       

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"

      "CANYON","OK",0,0:00:00,10/13/2008 3:58:21 PM,10/13/2008 3:58:21 PM,"WINPE, TIMEOUT=1800"

      "CANYON","OK",5,0:00:03,10/13/2008 3:58:21 PM,10/13/2008 3:58:24 PM,"diskpart /s X:\LDClient\rmvol.txt"

      "CANYON","OK",230227968,0:00:03,10/13/2008 3:58:24 PM,10/13/2008 3:58:27 PM,"drvmap.exe spark\administrator 20AB6678C5C33DA9D41A567AA8BE3E5198B444F3C1C I: <qt/>
      spark.ny.rga.com\images<qt/>, STATUS FACILITY=3513"

      "CANYON","OK",230227968,0:00:00,10/13/2008 3:58:27 PM,10/13/2008 3:58:27 PM,"drvmap.exe spark\administrator 20AB6678C5C33DA9D41A567AA8BE3E5198B444F3C1C H: <qt/>
      spark.ny.rga.com\ldmain<qt/>, STATUS FACILITY=3513"

      "CANYON","OK",0,0:00:01,10/13/2008 3:58:27 PM,10/13/2008 3:58:28 PM,"diskpart /s X:\LDClient\wipeDisk0.txt"

      "CANYON","OK",0,0:00:03,10/13/2008 3:58:28 PM,10/13/2008 3:58:31 PM,"cmd /c format /Y /FS:NTFS /Q /V:C-DRIVE c:"

      "CANYON","OK",0,0:01:24,10/13/2008 3:58:31 PM,10/13/2008 3:59:55 PM,"h:\osd\imaging\2.0\imagew.exe /r /o /d:0 /f:"i:\Master\v01\Sysprep\HII-S-~1.TBI" /rb:0"

      "CANYON","OK",0,0:00:01,10/13/2008 3:59:55 PM,10/13/2008 3:59:56 PM,"sdclient /f /o /dest="X:\LDClient\diskinfo.exe" /p="http://10.200.45.60/landesk/files/diskinfo.exe", STATUS"

      "CANYON","OK",0,0:00:01,10/13/2008 3:59:56 PM,10/13/2008 3:59:57 PM,"sdclient /f /o /dest="X:\LDClient\assvol.txt" /p="http://10.200.45.60/landesk/files/assvol.txt", STATUS"

      "CANYON","OK",0,0:00:01,10/13/2008 3:59:57 PM,10/13/2008 3:59:58 PM,"tokreplw X:\LDClient\assvol.txt partition=1"

      "CANYON","OK",0,0:00:02,10/13/2008 3:59:58 PM,10/13/2008 4:00:00 PM,"diskpart /s X:\LDClient\assvol.txt"

      "CANYON","ERR_Fail",-1918091007,0:00:00,10/13/2008 4:00:00 PM,10/13/2008 4:00:00 PM,"sdclient /f /o /dest="C:\sysprep\sysprep.inf" /p="http://10.200.45.60/landesk/files/HII%20Master%20Sysprep%20Deploy.inf", STATUS"

      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"

       

      I could use some help diagnosing this problem and remedying it.  Any help you can provide would be greatly appreciated.

       

      Thanks,

       

      Michael Burt