9 Replies Latest reply on May 24, 2017 9:34 AM by phoffmann

    Windows XP and Server 2003 (I know) patch support under LANDesk 2016 (v9.6)?

    Rookie

      I found this link How To: Build a Legacy Agent for Windows 9x, XP, NT4, 2000, 2003 and Vista  and have  a working agent deployed to a number of Windows XP machines we need to keep around for running a legacy application. Remote commands like rebooting etc all work but patches fail with following error:

       

      The selected delivery method and or package(s) require features that are not provided by the agent installed on this target. This can be resolved by upgrading the agent to the latest version. Return code 1076.

       

      I've seen some discussions about updating to SU5 fixing support for various Windows editions like Windows 10 Anniversary edition but can't see that it supports XP.  I've had a good hunt through here and elsewhere online but can't find anything definitive. Is XP unsupportable now in newer versions of LANDesk or is there a patch/upgrade for LANdesk which backports XP/2003 patching ability?

       

      cheers, Kiweegie.