5 Replies Latest reply on Jun 30, 2017 10:06 AM by phoffmann

    LANDesk Management Suite Has Stopped Working - Remote Console

    Tristan Apprentice

      I know that there are already a few other discussions similar to the issue i'm having however none of the solutions proposed have worked.

       

      Recently I have been unable to install LD Management Remote Console on workstations in our environment. I had no issues installing the console with the same files a few months ago. The only changes in the environment have been the Wannacry Windows Security Update patches.

      I have been struggling to install the 2016.3 remote console with Update 1, it simply crashes on launch after installation.

       

      Our workstations have .net 4 already installed so I have been upgrading to 4.5.2 then attempting the remote console installation, then updating to 2016.3 SU1. After installation attempting to launch throws a "LANDesk Management Suite Has Stopped Working" error.

       

      Event Viewer displays the following two errors regarding the crash:

       

      Application Error event ID: 1000

      Faulting application name: Console.exe, version: 10.1.0.168, time stamp: 0x57e31df9

      Faulting module name: KERNELBASE.dll, version: 6.1.7601.23677, time stamp: 0x589c9620

      Exception code: 0xe0434352

      Fault offset: 0x0000c54f

      Faulting process id: 0xf14

      Faulting application start time: 0x01d2de44144655e7

      Faulting application path: C:\Program Files (x86)\LANDesk\ManagementSuite\Console.exe

      Faulting module path: C:\Windows\syswow64\KERNELBASE.dll

      Report Id: 56e289db-4a37-11e7-b996-dc4a3e7e669d

       

      --------------------------------------------------------------------------

      .NT Runtime Event ID 1026

      Application: Console.exe

      Framework Version: v4.0.30319

      Description: The process was terminated due to an unhandled exception.

      Exception Info: System.ComponentModel.Win32Exception

      Stack:

         at System.Windows.Forms.Control.get_CreateParams()

         at System.Windows.Forms.ScrollableControl.get_CreateParams()

         at System.Windows.Forms.ContainerControl.get_CreateParams()

         at System.Windows.Forms.Form.get_CreateParams()

         at System.Windows.Forms.Control..ctor(Boolean)

         at System.Windows.Forms.ScrollableControl..ctor()

         at System.Windows.Forms.ContainerControl..ctor()

         at System.Windows.Forms.Form..ctor()

         at VIBlend.WinForms.Controls.vForm..ctor()

         at VIBlend.WinForms.Controls.RibbonForm..ctor()

         at LANDesk.ManagementSuite.StyledForm.StyledForm..ctor()

         at LANDesk.ManagementSuite.WinConsole.FormMain..ctor()

         at LANDesk.ManagementSuite.WinConsole.FormMain.CreateFormMain()

         at LANDesk.ManagementSuite.WinConsole.Console.Console.Main(System.String[])

       

      Does anyone have any other suggestions for how to fix this annoying issue? i know that .NET 4.6+ has issues with the remote console however the workstations i'm on do not have this version installed.