2 Replies Latest reply on Jun 6, 2017 11:28 AM by phoffmann

    Landesk Reboot setting not suppressing?

    Rookie

      Hello everyone,

       

       

      I've created a new agent reboot setting with the below setting.

       

       

      However I am finding that the agent is still prompting users to reboot despite the suppression being enabled? Both the agent and policy have this setting selected and still nothing changes....

       

      The reason this is enabled is due to the fact that, we are still toying around with having Landesk to do our patching. However, there is not way to hide the reboot prompt without actually rebooting itself....

       

      If there is a way to minimize or hide the reboot screen for X time that would be even better but so far we do not see an option to do this anywhere.

        • 1. Re: Landesk Reboot setting not suppressing?
          klevitan Specialist

          The Suppress Windows update reboot notifications suppresses the Microsoft reboot notices so that the user only sees the LANDesk reboot notices.  Keep in mind that with this setting, no matter what patches the computer, LANDesk will prompt for the reboot if needed.  So if Windows Updates patches, LANDesk will prompt for the reboot, not Microsoft.

          1 of 1 people found this helpful
          • 2. Re: Landesk Reboot setting not suppressing?
            phoffmann SupportEmployee

            Aye - klevitan is correct. The check-box you put so much faith in is specific to Windows update - not other things .

             

            If you want this to go silent, you may want to

             

            1 - Set it to "Act as if reboot is NEVER needed" (comes with its own issues though)

            2 - disable any prompts / user-feedback in the PROMPT section & such.

             

            That's by and large it.

             

            Things are behaving as configured .

            1 of 1 people found this helpful