4 Replies Latest reply on Oct 16, 2008 10:35 AM by tone

    Installation of the MSI package failed - 8DAC4002

    Rookie

      Hi,

       

      I am struggling to get a MSI (no external files) to install, I get the following message in the LANDesk Log

       

      Thu, 16 Oct 2008 09:20:09 MSI result 8DAC4002
      Thu, 16 Oct 2008 09:20:09 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)
      Thu, 16 Oct 2008 13:57:40 File (\\CLIELANLTEST1\Packages\TonyTest.msi) is not in cache
      Thu, 16 Oct 2008 13:57:40 MSI Client Thread
      Thu, 16 Oct 2008 13:57:40 PackagePath:  [\\CLIELANLTEST1\Packages\TonyTest.msi]
      Thu, 16 Oct 2008 13:57:44 Installing MSI package

      Initializing the MSI package information

      Starting the installation of the MSI package

      Installing MSI package from '\\CLIELANLTEST1\Packages\TonyTest.msi' using options '/QB! /L*V C:\LOGS\MSITEST.log ALLUSERS=1 REBOOT=ReallySuppress'

      Failed to install the MSI package.

      Installing MSI package (-1 seconds)

      Installation of the MSI package failed


      Thu, 16 Oct 2008 13:57:44 MSI result 8DAC4002
      Thu, 16 Oct 2008 13:57:44 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)

       

      The log file C:\LOGS\MSITEST.log is not created and the following event appears in the Event\Application log,

       

      Event Type: Information
      Event Source: MsiInstaller
      Event Category: None
      Event ID: 11708
      Date:  16/10/2008
      Time:  13:57:44
      User:  NT AUTHORITY\SYSTEM
      Computer: CLIEW0002692000
      Description:
      Product: Megapay_HR_1.0.R1 -- Installation failed.


      I have read other posts regarding permissions so I put the command line above which is failing into a batch file.
      The batch file and MSI are located in the same place and use the same policy-supported push delivery method.

       

      Batch File: \\CLIELANLTEST1\Packages\TonyTest.cmd
      Command:   \\CLIELANLTEST1\Packages\TonyTest.msi QB! /L*V C:\LOGS\MSITEST.log ALLUSERS=1 REBOOT=ReallySuppress

       

      The batch file successfully installs the package.

       

      Event Type: Information
      Event Source: MsiInstaller
      Event Category: None
      Event ID: 11707
      Date:  16/10/2008
      Time:  14:03:30
      User:  NT AUTHORITY\SYSTEM
      Computer: CLIEW0002692000
      Description:
      Product: Megapay_HR_1.0.R1 -- Installation operation completed successfully

       

       

      Does anyone have any idea why this may be happening - the batch distribution package works but the msi distribution package does not?

       

      Windows XP SP2 - User logged off
      Windows Installer V3.01.4000.1823
      LANDesk 8.7 SP5

       

      Thanks,