3 Replies Latest reply on Oct 17, 2008 1:03 PM by Shatterstorm

    Trouble virtualizing Office 2007

    Shatterstorm Apprentice

      We are playing with App Virtualization, and we are trying to virtualize Office 2007.  I start with my clean machine (Windows XP, fully patched, nothing else running), start up the capture, install Office per our specs (O2K7 Pro, full install), and finish the capture without issue.  I run into issues when I try to build my package.  It goes through the process of adding files, and eventually errors out with the following:

       

      "Error: GetFileAttributes for file C:\Program Files\LANDesk\Application Virtualization\Captures\Microsoft Office Professional Plus 2007\%SystemRoot%\assembly\GAC
      \Policy.11.0.Microsoft.Office.Interop.InfoPath.Xml\12.0.0.0__71e9bce111e9429c\Policy.11.0.Microsoft.Office.Interop.InfoPath.Xml.config failed?"

       

      My first thought was there was an issue with InfoPath, so I reverted my clean machine back to it's original pre-install state, ran through the process again, only this time I uninstalled InfoPath before finishing the capture.  I got the same error, but on an Outlook file.

       

      Does anybody have any thoughts on why this issue is happening?  I can't seem to find anything similar on the forums.  Also, if you have successfully virtualized Office 2007, and have any tips and hints to make it work, please share for this newbie to the App Virtualization product.