9 Replies Latest reply on Dec 3, 2008 3:21 PM by lsaintignan

    Optiplex 520 not resolving the core server in WinPE


      Hi all, our company has just purchased LANDesk and I love it.  I'm having one small issue that has stumped me.  When PXE booting an optiplex 520, I'm able to boot to the Windows PE environment, but when it gets to the point of searching for the network adaptor it fails with "The network adapter driver was not found, failed to get localhost IP address or resolve core server name." 


      I've tried numerous broadcom drivers as well as downgrading the BIOS numerous times but to no avail, still get the error.  I've imaged about 15 optiplex 755 with no errors at all.  When  I contacted LANDesk tech support, they tried helping and sent me a spreadsheet that had the different versions of driver I should use, and when that didn't work they told me to contact broadcom.  Broadcom said contact dell...run around 


      Just wanted to see if anybody has any exprience with this optiplex line.  Thanks in advance!