4 Replies Latest reply on Nov 13, 2008 9:07 PM by oku

    pxe boot menu not working

    Apprentice

      we're on ldms 88 sp1, and WINPE osd was working fine untill just recently  the pxe boot menu just doesnt process the command at all, try to see the corewebservices.log and we got this message :

      "11/10/2008 12:57:47 PM : RunScript: started with client mac address 0016D341FB16, script GUID 61c5209d-0bd6-441e-b70e-d3bdc80eaef9

      11/10/2008 12:57:47 PM : RunScript: Exception while trying to find script for 0016D341FB16 : System.IO.PathTooLongException: The specified path, file name, or both are too long. The fully qualified file name must be less than 260 characters, and the directory name must be less than 248 characters.

      at System.IO.Path.NormalizePathFast(String path, Boolean fullCheck)

      at System.IO.Path.GetFullPathInternal(String path)

      at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy)

      at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)

      at LANDesk.ManagementSuite.Core.WebServices.Script.Get(String directory, String guid)

      at LANDesk.ManagementSuite.Core.WebServices.Pxe.RunScript(String macAddress, String scriptGUID)"

       

      and then try to open the runcript from :

       

      http://localhost/landesk/ManagementSuite/Core/core.webservices/PXE.asmx

      fill in the device id and script guid...and it comes out with the same error like above, and we check on the log that a script was once succesfull running with the same mac address and scipt guid, dont know whats causing this but anyway if we run the capture or deploy image from the console to the device after entering winpe it will work but it just doesnt work if we run it from the winpe menu.

       

       

      Any help appreciate it..thanks!