1 Reply Latest reply on May 1, 2009 3:42 PM by esmoore

    Shockwave 11 compatibility components

    esmoore Rookie

      Our computers currently have Shockwave 11.0.0.465, but require the compatibility components to run online games designed for older versions of Shockwave. Does anyone know if there is a way to distribute the compatibility components through LDMS?

       

      Eric Moore

      PC Technician

      High Plains Library District