4 Replies Latest reply on Apr 4, 2011 3:16 PM by bgarcia

    ToughBook CF-30


      I am Currently trying to image a toughbook CF-30 I have followed the instructions contained in KB # 3469 to a tee, but I still get a 'failed to install network adaptor' error when I attempt the PXE boot. I added the following files from the driver package. yk51x86.CAT yk51x86.INF yk51x86.SYS Any direction or adivce provided would be great.

        • 1. Re: ToughBook CF-30

          Keep adding the driver files to your WINPE image. I have run into this several times where it looks like I have copied all the required files but it wasn't enough. I ended up adding all the files for the driver and problem was solved. The only downside is that your WINPE image will be that much bigger which usually isn't an issue.





          1 of 1 people found this helpful
          • 2. Re: ToughBook CF-30

            I have added all of the Drivers needed into the WINPE image and still get the Failure to find drivers error. Anything else i can try.

            • 3. Re: ToughBook CF-30

              I have found that the drivers required a .cat file after requesting it i was able to get one from panisonic

              • 4. Re: ToughBook CF-30

                Just to update this thread, Panasonic should already include the .cat files in the downloads. So, you shouldn't have to request the .cat files from them directly. We've done this on our CF-30's and CF-31's.