4 Replies Latest reply on Nov 20, 2008 10:39 AM by remyservices

    OSD Waiting for WinPE

    Rookie

      I am running LANDesk 8.8 and have an issue with some Compaq 6715b laptops that I thought someone might be able to help me with.

       

      I can use OSD for all our computers in the school without any issues but with these 6715b's it just doesn't work. When I PXE boot into the menu, managed or even reboot a running OS into WinPE all my OSD scripts stop at REMPING##=WINPE, TIMEOUT=1800 and then time out. I have tried just about everything I can think of to get these laptops to clone but they just wont.

       

      I thought that it might be drivers but they are able to ping the core by ip and name, dns seems to be fine, I get a menu from the core and I can even access remote drives by hand.

       

      Anyone have any ideas?

        • 1. Re: OSD Waiting for WinPE
          Employee

          Do you have a task log that you can attach to the post?

          • 2. Re: OSD Waiting for WinPE
            Rookie

            Here is the full log I get from a managed OSD push:

             

            "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
            "PCHS-E24644ABEB","CBA_ERROR:-1917761385",-1917761385,0:30:01,11/20/2008 8:26:50 AM,11/20/2008 8:56:51 AM,"WINPE, TIMEOUT=1800"
            ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"

            • 3. Re: OSD Waiting for WinPE
              Employee
              Description
              Unable to capture/deploy an image...CBA_Error: -1917761385.

              Log files are showing the following,
              "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
              "RENAMEDESKTOP","CBA_ERROR:-1917761385",-1917761385,0:30:01,3/18/2008 8:31:44 AM,3/18/2008 9:01:45 AM,"WINPE, TIMEOUT=1800"
              ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"

              Error: -1917761385

              CBA_ERROR:-1917761385

               

              Cause
              Script is corrupt

              Another inventory record has the same IP address.


              Resolution

              1.  Recreate the script.

              2.  Delete the inventory record that has the same IP address.
              • 4. Re: OSD Waiting for WinPE
                Rookie

                This is new to me, I have been recloning computers for years now and never had to delete the computers inventory record for it to reclone. Thanks TY, I have now cloned my laptops and I feel much better now.