1 Reply Latest reply on Jan 22, 2009 1:55 AM by echda

    MTFTP Service refusing to start (PXE)


      Hi there,


      I've installed the PXE Representative (F8 options disabled) to one of our servers. Using a scheduled task, I saw that it was installed successfully. Went onto the server, verified the services and saw that the service LANDesk(R) PXE MTFTP Service appeared and was set to manual > tried to start it but received the following error message:

      Could not start the LANDesk(R) PXE MTFTP Service service on Local Computer.

      Error 1067: The process terminated unexpectedly.


      The eventviewer gave this :

      Event Type:    Error
      Event Source:    PxeServices
      Event Category:    None
      Event ID:    1
      Date:        1/22/2009
      Time:        1:09:53 PM
      User:        N/A
      Computer:    DELMUSMRU-RP001
      The description for Event ID ( 1 ) in Source ( PxeServices ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: PxeMtftp: Unable to bind to socket on port 17664, Error=0x271d

      thanks a lot for any help,


        • 1. Re: MTFTP Service refusing to start (PXE)


          I've done the same thing on two other servers (somewhere in November and December) and as we didn't experience the problem over there, I didn't think of the following : my local colleague saw that the Trivial FTP Daemon (provided with any 2003 installation) conflicted with the LANDesk TFTP service > set the TFTP Daemon to manual and restart the LANDesk TFTP service > that should do it.