1 2 Previous Next 23 Replies Latest reply on Mar 15, 2016 7:15 AM by masterpetz

    Lost contact error

    Apprentice

      Hello,

      when I try to do 'inventory scan' from console I have the errore 'Lost contact'.

      In my console I have 2 windows machine, the first is the core server, the second is a XP machine.

      I have the same error on both machine.

       

      Have you some ideas ?

       

      Thanks

      Andrea

        • 1. Re: Lost contact error
          SupportEmployee

          Andrea, this error can have multiple causes, you may want to try this quick fix first.

           

          1) Open a CMD window
          2) Change directory to c:\windows\microsoft.net\framework\v2.0.50727
          3) Run the command: aspnet_regiis.exe -i

          4) Run the command: iisreset

           

          Reopen the console and see if it works now.

           

          Let me know if that fixes it or not.

          -Brandon

          • 2. Re: Lost contact error
            Apprentice

            I have done it but I continue to have the error.

            I have seen that when I do 'Inventory Scan' from LDMS console, on the client starts the process LDISCN32.EXE but after I have the 'lost contact' on Core Server.

             

            Thanks.

            Andrea

            • 3. Re: Lost contact error
              SupportEmployee

              Andrea, you may want to open a case up with support on this. This error is pretty non specific to the varius causes.

              Because you note ldiscn32 is kicked off and then fails, Im thinking it could be IIS on the core or proxyhost (part of the standard agent) on the client that needs to be looked at. You can also try looking in the managementsuite\console.exe.log at the timestamp of the lost contact to see if an error is given there that will shed some light.

               

              -Brandon

              • 4. Re: Lost contact error
                Apprentice

                Hi,

                 

                Could be DNS issue. If you use the core server name in the agent configuration try pinging the LANDesk core name from the client machine where you get the lost contact error.

                 

                Regards,

                Regis

                • 5. Re: Lost contact error
                  Rookie

                  Hi Regis,

                   

                  DNS also I have checked. LANDesk core name is reachable from client machine.

                  Could you please help me with this.

                  I have been trying since weeks.

                   

                  Regards

                  Asish

                  • 6. Re: Lost contact error
                    JoeDrwiega SupportEmployee

                    Do you get this error on all machines you run scans on? Can you run it manually from the machines in question to see if it also looses contact and if so try right-clicking and run as admin.

                    • 7. Re: Lost contact error
                      Rookie

                      Hello Joe,

                       

                      Thanks Joe for your Reply.

                      - As of now I have only one machine.I am building the set up for the first time. Its being 3 Weeks I am not able to make it up.

                      - My client is Win7-64 Bit. I followed the below document and checked all the steps but nothing helped.

                       

                      Quries:

                      1) Is remote access to client is mandatory to resolve the issue?

                      2) Client side the mode is set to "Direct". Do I need to change it?

                       

                      Please help me, I have done enough debugging just scan my device.

                       

                      Note:

                      ====

                       

                      1- I have reachability from client to server

                      2- Able to ping to the LANDesk core server name from client.

                      • 8. Re: Lost contact error
                        masterpetz ITSMMVPGroup

                        Hi,

                         

                        can you compare the certificates between client and core:

                         

                        Client: C:\Program Files (x86)\LANDesk\Shared Files\cbaroot\certs\ --> .0 files

                        Core: C:\Program Files\LANDesk\ManagementSuite\ldlogon\ --> .0 files

                         

                         

                         

                        To check if the complete communiccation is working, select the device in the LDMS console by right click and choose "Scheduled Tasks and diagnostics". From here, select the first button right from "Logs" which is called "Real-tim discovery". You should then get a window the resolved data. If there is "No data", you should check if the needed ports between core and client are blocked by a firewall or other security software.

                         

                        Kind regards

                        Christian

                        • 9. Re: Lost contact error
                          JoeDrwiega SupportEmployee

                          I would also just verify your agent is using your FQDN core name and to verify just check your agent settings in your console or go directly to the machine that is failing and check the registry key - HKLM | Software | Intel | LANDESK | LDWM (32bit) and the key is CoreServer. (HKLM | Software | Wow6432Node | Intel | LANDESK | LDWM for 64bit)

                          • 10. Re: Lost contact error
                            Rookie

                            Hello Joe,

                             

                            The path you specified and cross checked , It shows correct LANDesk core server name.

                            PFA..

                             

                            I would insist you to provide any other guidelines that could solve my Lost Contact Issue.

                             

                            Thanks In Advance

                            • 11. Re: Lost contact error
                              Rookie

                              Screen Shot 2016-03-05 at 11.04.05 AM.png

                              • 12. Re: Lost contact error
                                Rookie

                                Hello Christian ,

                                 

                                I checked the .0 file in both client and server. The details looks same .

                                I checked in sharing a file from server to client using remote access.I am successfully able to share files between client and sever.

                                Please find the snap shots attached.

                                 

                                Thanks for ur reply . Please help me to debug further what could be the issue.

                                Screen Shot 2016-03-05 at 11.40.10 AM.png

                                According to you  -

                                 

                                right click and choose "Scheduled Tasks and diagnostics".---> I am not getting this option instead upon right click I Get Schedule Tasks and Policies

                                From here, select the first button right from "Logs" which is called "Real-tim discovery". Y--> From here I get device details , I could not find "Logs" button.

                                you should then get a window the resolved data.---> I am not getting the window.



                                Regards,

                                Asish

                                • 13. Re: Lost contact error
                                  masterpetz ITSMMVPGroup

                                  Hi Asish,

                                   

                                  ok, then we are talking about LDMS Version 9.5. The options I talked about came with 9.6...sorry.

                                  Then we have to do this manually. From your core, open a browser and put in the following link:

                                   

                                  http://ip_of_your_device:9595/allowed/ldping

                                   

                                  You should then get back an XML from your client with IP address, device name, deviceID. Does this work?

                                   

                                  Regards

                                  Christian

                                  • 14. Re: Lost contact error
                                    Rookie

                                    Hi Christian,

                                     

                                    Thanks for your reply. I tried the same but in my browser i get below error.

                                    - I tried to ping from CMD , Ping is successful. Even I am able to share files between client and server.

                                    - Also I am able to get remote access/able to Boot/ able to schedule inventory scan ...

                                    - From schedule inventory scan , It runs fine . But If I right click the device and perform  inventory scan, It doest work.

                                    ping.png

                                    1 2 Previous Next