2 Replies Latest reply on Feb 4, 2009 4:52 PM by ktaranik

    Error deploying Office 2007.

    Rookie

      I am trying to deploy Office 2007 through a managed script to computers in a different forest from where the core resides. Last week we thought that we had this problem solved by putting the fully qualified domain name in for the server name (even though just the server name used to work). I am getting an error in the scheduled task that states under the result "Unknown status code (0x800004F1,0:1265)"; in the log file the error code is -2147482383. The managed script is being called from a UNC share but we aren't getting any permission issues. We are using LANDesk 8.8 SP2A.

       

      Kevin Taranik

      SMSC Gaming Enterprise

        • 1. Re: Error deploying Office 2007.
          Rookie

          Hi

           

          I think the script has Problems finding the MSP-File!

          start the setup without the /adminfile parameter! (\\server\share\Office12\setup.exe ) Did the setup appear?

          If you create a Setup customization file (MSP file) for the installation, store the file in the Updates folder at the root of the installation point.

          Now try it again with no /adminfile parameter!

           

          greetz

          1 of 1 people found this helpful
          • 2. Re: Error deploying Office 2007.
            Rookie

            Well I tried running the setup with out any accompanying switches, and I got the same error message. Thanks for the idea Thomas.

             

            One of our network engineers here had the thought that we are having issues crossing between the two forests. We setup a new file share on the domain where we are trying to run the script and copied the office 2007 files to it and copied the managed script and changed the path within LANDesk. When I ran the scheduled task it ran just like it should and office was installed on the computer.