5 Replies Latest reply on Apr 9, 2009 12:21 PM by erik

    Cannot login to Management Suite


      I have the remote console installed on my windows vista computer and every time I try to login it says:


      Console Initiation Error:  Requested registry is not allowed.


      I read an article that said this was due to the permissions on the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg registry.


      I changed it to full control for the LANDesk Management Suite users, but still no luck.


      Any idea what the problem might be?


      I am on Service Pack 2 for 8.8.





        • 1. Re: Cannot login to Management Suite
          phoffmann SupportEmployee

          Try this:



          If that doesn't help, have a closer look at the CONSOLE.EXE.LOG - getting a bit more information on the error from the log will help .


          Paul Hoffmann

          LANDesk EMEA Technical Lead

          • 2. Re: Cannot login to Management Suite
            Jared Barneck SupportEmployee

            Are you running the Console as "Admin" or just as the logged in user?


            In Vista you pretty much have to right-click on the ICON and choose run as administrator.


            You can set it to always run as administrator:



            Set the executable to always run as administrator


              Go to c:\program files\landesk\managementsute\


              Right click on Console.exe and click properties


              Click on the Compatibility tab


              Under Privilege Level put a check in the box labeled "Run this program as an administrator"

            • 3. Re: Cannot login to Management Suite

              Thanks Paul, but I have already read that article and verified that the registry was correct.  I looked at the console.exe.log file and it only has information from when I login to the Management Suite from the Core server.  I also tried running the program as the administrator, like mentioned by rhyous, but that did not male a difference either.  It seems like it is not having problems authenticating, because it tells me if I use the wrong password.  Any thoughts?

              • 4. Re: Cannot login to Management Suite

                I found this in a previous post.


                "The permission added to the winreg key depends on your right to authenticate to the core server over the LAN.  The username and password you use to log into Windows will be passed when attempting to access the remote registry.  You can check if you have rights to the remote registry by doing the following:



                1)  On the computer you are trying to use the remote console go to Start | Run: Regedit  2) Go to File | Connect Network Registry...   3)  Enter the host name of the core servr and click OK   4) Try to Open HKEY_LOCAL_MACHINE on the remote registry.



                If you receive an error then the user that you are logged into Microsoft Windows as does not have permission on the core server."


                This seems to be the issue.

                • 5. Re: Cannot login to Management Suite

                  Running the LD88-SP2-Console update on my machine allowed me to login.


                  The update was stored in


                  C:\Program Files\LANDesk\ManagementSuite\ldlogon\patch\LD88-SP2-Console.zip on the core server